牛股启动暴涨指标公式

  • 请高手将下面通达信的指标公式改成“暴涨、翻番涨、近期可能涨停”三个选股预警公式,谢谢!

    你这个改不了

  • 帮我做个呯凡牛股启动选股预警指标

    没看见你说的什么牛股启动字样条件,只有SD 进场 离场,你要的是哪一个?公式名称可以随便起。

  • 请高手把这个指标公式改成这三个选股公式分别是:牛股起爆 .门庭若市 .疯狂箭头 谢谢!

    {牛股起爆}
    LJPK:=(C+H+O+L)/4;
    MCC:=XMA(LJPK,20)*(1+80/1000);
    MRR:=XMA(LJPK,32)*(1-100/1000);
    ZXX:=(MCC+MRR)/2;
    ZXA:=(MRR+ZXX)/2;
    TJ2:=REF(L,1)<ZXA;
    TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
    TJ8:=REF(C,1)/REF(C,5)<=1.1 AND C>=MA(C,24) AND EXIST(V/REF(V,1)>=2,5) AND C>REF(C,1);
    牛股起爆:(TJ3 AND TJ8)*70;
    ********************************************************************
    {门庭若市}
    LJPK:=(C+H+O+L)/4;
    MCC:=XMA(LJPK,20)*(1+80/1000);
    MRR:=XMA(LJPK,32)*(1-100/1000);
    ZXX:=(MCC+MRR)/2;
    ZXA:=(MRR+ZXX)/2;
    TJ2:=REF(L,1)<ZXA;
    TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
    TJ4:=MA(C,5)>=MA(C,24) AND MA(C,24)>=MA(C,72) AND MA(C,72)>=MA(C,200);
    TJ5:=MA(C,10)>=MA(C,30) AND MA(C,20)>=MA(C,30);
    TJ7:=TJ4 OR TJ5;
    牛股:=TJ2 AND TJ3 AND TJ7;
    AAA:=EVERY(V<=REF(V,1),1) OR V/REF(V,1)>=1.5;
    牛股出炉:=AAA AND 牛股 AND C>=MA(C,24),COLORRED,NODRAW;
    门庭若市1:=(IF(COUNT(EXIST(牛股出炉,6),6)>=2,牛股出炉,DRAWNULL));
    门庭若市:(门庭若市1 AND C>REF(C,1) AND REF(C,2)<REF(C,1) AND C>O)*75;
    **********************************************************************************************
    {疯狂箭头}
    LJPK:=(C+H+O+L)/4;
    MCC:=XMA(LJPK,20)*(1+80/1000);
    MRR:=XMA(LJPK,32)*(1-100/1000);
    ZXX:=(MCC+MRR)/2;
    ZXA:=(MRR+ZXX)/2;
    TJ2:=REF(L,1)<ZXA;
    TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
    TJ4:=MA(C,5)>=MA(C,24) AND MA(C,24)>=MA(C,72) AND MA(C,72)>=MA(C,200);
    TJ5:=MA(C,10)>=MA(C,30) AND MA(C,20)>=MA(C,30);
    TJ7:=TJ4 OR TJ5;
    牛股:=TJ2 AND TJ3 AND TJ7;
    AAA:=EVERY(V<=REF(V,1),1) OR V/REF(V,1)>=1.5;
    牛股出炉:=AAA AND 牛股 AND C>=MA(C,24),COLORRED,NODRAW;
    门庭若市1:=(IF(COUNT(EXIST(牛股出炉,6),6)>=2,牛股出炉,DRAWNULL));
    门庭若市:=(门庭若市1 AND C>REF(C,1) AND REF(C,2)<REF(C,1) AND C>O)*75;
    门庭若市3:=门庭若市/75;
    疯狂箭头:(IF(BARSLASTCOUNT(EXIST(门庭若市3,3))>=2,门庭若市3,DRAWNULL))*80;

  • 请高手将下面通达信指标公式改成“暴涨”选股预警公式。谢谢!

    股/票投资作陪了,就知道后悔了,倒霉了,
    幼稚思想清除了,就知道反思了,研究了,
    开始走上平衡了,小赚得意了,又赔了,
    黑驴变成黑马了,拉升高兴了,又套了。
    如果之前的这些操作没有给你带来想要的收益,
    筋疲力尽又不甘资金缩水,眼看别人赚/钱,自己没有突破。
    欢迎加:(藤#讯 )--
    那(1)不(8)妨(3)跟(4)上(4)我(2)们(7)专(4)业(3)机构(0)的脚步,
    我们带你建仓,让你看到资金投入的价值!
    先让你赚/钱,再给我们付/费,诚信才能成为利/益共同体。
    知道爽快了,不套了,赚/钱了---验证BD

  • 请高手帮我把这条公式编写成出现绝对顶部和牛股起爆两条选股公式谢谢

    G1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
    G2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
    G3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
    G4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
    A:=BARSLAST(CROSS(30,G1))<2 AND BARSLAST(CROSS(G1,50))<2;
    B:=BARSLAST(CROSS(G4,G1))<2 AND G1>G4;
    E:=G1>60 AND G4>70;
    牛股起爆点:A AND B AND E;
    日:=150;
    昨前:=3;
    高1:=REF(HHV(H,日),昨前);
    顶:=REFDATE(高1,DATE);
    绝顶:=REFDATE(顶,DATE);
    跑:绝顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O));

  • 如何抓住翻倍牛股?

    1,有钱
    2,更多的钱

返回顶部